ČSOB (CZ): Unplanned outage

Incident Report for Finbricks

Resolved

This incident has been resolved.
Posted May 06, 2026 - 09:36 CEST

Investigating

Unplanned outage of banking systems.
Posted May 06, 2026 - 09:27 CEST
This incident affected: CZ - ČSOB (CZ - ČSOB - PISP, CZ - ČSOB - PISP_INSTANT_PAYMENTS).