FINBRICKS: Partial outage of Client Backoffice Administration
Incident Report for Finbricks
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 11:20 CET
Investigating
Partial outage of Finbricks Client Backoffice Administration. ALL other services are FULLY FUNCTIONAL.
Posted Jan 02, 2025 - 11:07 CET
This incident affected: Finbricks Services (Account Information, User Management, Payment Processing, E-commerce Solution, System Status, Payment Pairing, Batch Payment, Notification, Client Backoffice Administration).